Escort geht nicht mehr an

Für alles was nicht in die anderen Bereiche gehört

Moderator: jensemann

Escort geht nicht mehr an

Beitragvon Eifel Escort » 13. Mär 2018, 19:21

Hi
Tut mir leid das ich wieder nerve bin meinen 1,4 Escort nun für den Tüv und Oldtimer kennzeichnen am fertig machen habe ihn bis auf die Bühne gefahren und nun geht er nicht mehr an. Zündfunk ist weg manchmal kommt sprit an manchmal nicht. Zündverteiler wurde gesäubert, Masse überbrückt , Spule getauscht mein Bruder ist Kfz Mechaniker haben für heute Feierabend gemacht weiss einer durch zufall was wir noch testen können.

Mfg Michael
Eifel Escort
Member
 
Beiträge: 6
Registriert: 8. Jan 2018, 18:00
Wohnort: Kalenborn
Fahrzeug: Escort 4
Modellvariante: Grundmodell

Re: Escort geht nicht mehr an

Beitragvon mk4andi » 19. Mär 2018, 08:26

der "notaus" ist nicht gekommen?

der schalter unten links im fussraum...?

gruß andi
mk4andi
Member
 
Beiträge: 120
Registriert: 7. Mär 2007, 22:44
Wohnort: weimar

Re: Escort geht nicht mehr an

Beitragvon hotte » 19. Mär 2018, 16:17

sitz der nicht beim mk4 in der Ersatzradmulde wenn er hat?
hotte
Member
 
Beiträge: 1488
Registriert: 16. Okt 2005, 19:41
Wohnort: berlin

Re: Escort geht nicht mehr an

Beitragvon mk4andi » 21. Mär 2018, 08:17

bei meinem war der links im fussraum...? :huh:
mk4andi
Member
 
Beiträge: 120
Registriert: 7. Mär 2007, 22:44
Wohnort: weimar

Re: Escort geht nicht mehr an

Beitragvon hotte » 21. Mär 2018, 16:40

Express sitzt er auch links unten hinterm Sitz
hotte
Member
 
Beiträge: 1488
Registriert: 16. Okt 2005, 19:41
Wohnort: berlin

Re: Escort geht nicht mehr an

Beitragvon Bonderøv » 22. Mär 2018, 14:53

Bei der Limosine und dem Cabrio kenne ich den Crashschalter auch nur in der Ersatzradwanne..vielleicht hat´s ja etwas zu doll gehubbelt beim auf die Bühne fahren!?
Bonderøv
Member
 
Beiträge: 463
Registriert: 9. Jul 2012, 09:48
Wohnort: 24975
Fahrzeug: Escort 4
Modellvariante: XR3i

Re: Escort geht nicht mehr an

Beitragvon moppedschrauber » 30. Apr 2018, 11:13

Habe diesen Beitrag mit Interesse gelesen.
Bisher ist mir weder im linken Fußraum noch in der Reserveradmulde meines Mk4 Cabrio EZ 1989 ein Crash-Schalter aufgefallen.
Wie sieht der aus. Gibt es eventuell ein Bild davon?
Mit Schraubergruß
Manne
moppedschrauber
Member
 
Beiträge: 13
Registriert: 29. Apr 2018, 10:40
Wohnort: Troisdorf
Wohnort: Troisdorf
Fahrzeug: Escort 4
Modellvariante: XR3i

Re: Escort geht nicht mehr an

Beitragvon RS 1800i » 30. Apr 2018, 15:58

den Crashschalter haben nur die 1,4i und 1,6i EFI
RS 1800i
Member
 
Beiträge: 1703
Registriert: 10. Aug 2005, 10:58
Wohnort: Wolfenbüttel

Re: Escort geht nicht mehr an

Beitragvon moppedschrauber » 30. Apr 2018, 16:16

Jetzt bin ich etwas irritiert.
Ich habe einen XR3i mit 1600 (1567ccm) und elektronischer Einspritzung.
Gehe davon aus es handelt sich um einen 1,6i EFi. Oder
Zu meiner Entschuldigung muß ich sagen, dass ich mich seit Erwerb(2003) nicht um Details des Fahrzeugs gekümmert habe.
Das Cabrio lief über Sommer halt nur so mit.
Habe noch mal in der Reserveradmulde nachgeschaut. Dort gibt es keinen Schalter.
Wie passt das zusammen.
PS.: Nachdem Du mir ja den Link für den ETK geschickt hast mal die Frage: Gibt es für Ford auch einen VIN-Decoder zur Feststellung des Auslieferungszustands?
Mit Schraubergruß
Manne
moppedschrauber
Member
 
Beiträge: 13
Registriert: 29. Apr 2018, 10:40
Wohnort: Troisdorf
Wohnort: Troisdorf
Fahrzeug: Escort 4
Modellvariante: XR3i

Re: Escort geht nicht mehr an

Beitragvon RS 1800i » 30. Apr 2018, 19:29

Elektronische Einspritzung sollte ein Efi sein.102PS bzw 75kw sollten im Schein stehen.Der hat den Crashschalter ind er Reserveradmulde.Evtl wurde er bei deinem wegen defekt mal ausgebaut und die Kabel einfach zusammengelötet?? Ist ein schwarzer kasten mit nem weissen oder roten Knopf den man im Fall das er ausgelöst hat wieder reindrücken muss.Wenn ich das recht im Sinn habe so ziemlich mittig in der Mulde.Ich hatte allerdings ne Limo.. mag sein das der Schalter beim Cabrio an der A-Säule sitzt..

Einen VIN-Decoder gibt es zwar bei Ford.. aber mit nem Mk4 hat man da schlechte Karten,zu alt.
Zudem muss man sich inzwischen anmelden.BIs letztes Jahr war das frei verfügbar.
RS 1800i
Member
 
Beiträge: 1703
Registriert: 10. Aug 2005, 10:58
Wohnort: Wolfenbüttel

Re: Escort geht nicht mehr an

Beitragvon moppedschrauber » 1. Mai 2018, 08:07

Moin, nun bin ich noch stärker verunsichert. Einen Crashschalter habe ich noch nicht gefunden. Weder an der A-Säule noch in der Mulde.
In den Papieren steht 66kw bei 5800 Upm.
Auf jedem Fall handelt es sich um elektronische Einspritzung. Kann im Moment nicht erkennen ob K-jetronic oder KE-Jetronic.
Die eindeutige Identifikation des Motors muß auch noch erfolgen , da der TüV mir nahegelegt hat etwas gegen das "Schwitzen des Motors und des Getriebes" aus Umweltgesichtspunkten zu machen.
O je da kommt ja noch etwas auf mich zu.
Wünsche noch einen geruhsamen 1. Mai
moppedschrauber
Member
 
Beiträge: 13
Registriert: 29. Apr 2018, 10:40
Wohnort: Troisdorf
Wohnort: Troisdorf
Fahrzeug: Escort 4
Modellvariante: XR3i

Re: Escort geht nicht mehr an

Beitragvon RS 1800i » 1. Mai 2018, 08:44

Der 90ps hat ne mechanische Einspritzung die mit ein paar elektrischen Stellgliedern aufgepeppt ist um eine Lambdaregelung zu ermöglichen.
Sprich KE-Jetronic. Dann gibts keinen Chrashschalter.Passt also alles.Motorcode sollte L4B sein.Steht auch auf dem Typenschöid am Schlossträger.
RS 1800i
Member
 
Beiträge: 1703
Registriert: 10. Aug 2005, 10:58
Wohnort: Wolfenbüttel

Re: Escort geht nicht mehr an

Beitragvon moppedschrauber » 1. Mai 2018, 09:32

Ja ist richtig.
Habe gerade die PartNummer des Steuergerätes gegoogelt. >>> KE Jetronic 2.6
Motorcode L4B habe ich jetzt auch herausgefunden.
Danke
moppedschrauber
Member
 
Beiträge: 13
Registriert: 29. Apr 2018, 10:40
Wohnort: Troisdorf
Wohnort: Troisdorf
Fahrzeug: Escort 4
Modellvariante: XR3i

Re: Escort geht nicht mehr an

Beitragvon Eifel Escort » 14. Jul 2018, 20:18

Hi
Danke für eure hilfreichen Tipps.
Es lag an dem Steuergerät von der Einspritzung mein Bruder hatte noch eins vom Sierra passt und läuft.

Vielen Dank
Eifel Escort
Member
 
Beiträge: 6
Registriert: 8. Jan 2018, 18:00
Wohnort: Kalenborn
Fahrzeug: Escort 4
Modellvariante: Grundmodell


Zurück zu Escort '86 --> Allgemeines

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron